Systemkrav til Yosemite OS X 10.10

Systemkrav til Yosemite OS X 10.10

Systemkrav til Yosemite OS X 10.10

Under præsentation af OSX 10.0 Yosemite til WWDC 2014. Blev der ikke afsløret systemkravene til det nye styresystem.

Apple har bekræftet, at din Mac skal bruge 2 GB RAM for at køre Yosemite . Du skal også bruge 8 GB tilgængelig opbevaring. OS X 10.6.8 Snow Leopard er også påkrævet , da du skal bruge Mac App Store . For at hente opdateringen , før du installerer .
Systemkrav til Yosemite OS X 10.10  for at kunne køre styresystemet optimalt er :

  • iMac (mid-2007 seller nyere)
  • MacBook Air (late 2008 eller nyere)
  • MacBook (Late 2008 Aluminum,  Early 2009 eller nyere)
  • Mac Mini (Early 2009 eller nyere)
  • MacBook Pro (Mid/Late 2007 eller nyere)
  • Mac Pro (Early 2008 eller nyere)
  • Xserve (Early 2009)

Du kan læse mere her

Skriv et svar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *